Does new version overwrite old mod files

The official support forum for EditVoicepack

Does new version overwrite old mod files

Postby gww53 » Sat Apr 11, 2015 4:42 am

I've used EditVoicePack 4.0.7.0 (and earlier) for a few years and have developed a hundred or so of my own files for FSX which I am pretty happy with--all airport names.

Just discovered the new version--I'll support/buy it whether I use it or not as the old one has been great.... But

If I install and use 5.0.79 will that installation overwrite/destroy my "creations" that are already on my FSX installation or will this just add on to my existing voice files?

Thanks much
Gary
gww53
Ny Bruger
 
Posts: 1
Joined: Tue Jan 19, 2010 2:07 pm

Re: Does new version overwrite old mod files

Postby Lars » Sun Apr 12, 2015 1:47 pm

Currently the XL (v5) version works with the exact same data file as 4.0.7. This means installing the new version will uninstall 4.0.7 - and when you start it you will have the exact same data as you had with 4.0.7, including your custom modifications.

At the moment it is possible to uninstall the XL version and reinstall V4. I won't promise that this will be the case for all new versions as I might start adding to the data format.
Lars
FSOnline
 
Posts: 2040
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam


Return to EditVoicepack Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron