EVP4 with Old VCPMODS?

The official support forum for EditVoicepack

EVP4 with Old VCPMODS?

Postby Bob Fam » Sat Nov 01, 2014 10:30 pm

I have FSX with EVP4. I have a lot of military vcpmods for MAIW AI aircraft. I have tried importing them and get a message that the vcpmods were made with an older version and they won't import. Is there any way of getting them into my FSX ATC gvp file? Thanks, Bob.
Bob Fam
Bruger
 
Posts: 21
Joined: Tue Aug 14, 2007 7:16 pm
Location: So. CA.

Re: EVP4 with Old VCPMODS?

Postby Lars » Sat Nov 08, 2014 1:03 pm

Can you please email a few if them to support@editvoicepack.com, then ill have a look.
Lars
FSOnline
 
Posts: 2040
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam

Re: EVP4 with Old VCPMODS?

Postby Bob Fam » Sun Nov 09, 2014 8:48 pm

Thanks Lars. I am sorry but I did not realize that the vpmods actually did import even after I got the error. I really do appreciate the help. Regards, Bob.
Bob Fam
Bruger
 
Posts: 21
Joined: Tue Aug 14, 2007 7:16 pm
Location: So. CA.

Re: EVP4 with Old VCPMODS?

Postby VenKidal » Mon Nov 10, 2014 9:10 am

I don't get that. I have installed ALL of those MAIW files without any problems.

Lars. you have them all, i sendt them to you ;-)

regards Morten
VenKidal
Bruger
 
Posts: 434
Joined: Thu Mar 22, 2007 6:42 am
Location: Farum, Danmark

Re: EVP4 with Old VCPMODS?

Postby Lars » Mon Nov 10, 2014 6:34 pm

The problem turned out to be a rather unclear warning message from EditVoicepack. I'll look into improving it in the future.
Lars
FSOnline
 
Posts: 2040
Joined: Sun Mar 04, 2007 11:06 am
Location: Amsterdam


Return to EditVoicepack Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron